Cisco PLM – Security Error on CUCM CUC and CER

uccollabing.com

Recently i was working on Cisco Unified Communications Manager (CUCM), Cisco Unity Connection (CUC), Cisco Emergency Responder (CER) and Prime License Manager (PLM) upgrade where i had to upgrade all the products from 11.0.x to 11.5.x .

CUCM, CUC, CER and PLM upgrade was successful and no issues encountered in the upgrade. When i logged into PLM to see the licensing status of the products added into PLM, i saw security error against those products. I tried to synchronize the license again but no luck. I restarted PLM as well but no luck again.

 

uccollabing.com

 

I had to open a Cisco TAC case to get the issue resolved.  TAC joined the call and luckily the Cisco TAC has seen this issue for couple of other customers. He mentioned that we have to re-host the license as the workaround is to reset the identify of license management to resolve this issue. We agreed to his words and asked him to proceed. He immediately took console of PLM and reset the identity of license management. We did re-hosted the license again and the issue disappeared.

Conclusion: Open a TAC case and let the TAC resolve the issue and get the licenses re-hosted for your PLM.

 

Hope this helps!

Cisco PLM – Security Error on CUCM CUC and CER was last modified: March 18th, 2017 by Administrator

Leave a Reply

Show Buttons
Hide Buttons